Knowledge Base / FAQ

Datum: 2015-03-17   |   ID: KB00226DE   |   Kurzlink:

Hinweise zu ESU1808 und OS X 10.10 - Yosemite

Um sicherzustellen, dass ESU1808 unter OS X 10.10 (Yosemite) arbeitet, ist es dringend notwendig, dass Sie mindestens die Version 3.2.2 unseres Treibers einsetzen. Falls ein älterer Treiber für ESU1808 installiert ist, wird das Gerät nicht richtig arbeitet und sie müssen den Treiber über das Deinstallationsprogramm im Treiberpaket erst entfernen. Sie finden den jeweils aktuellen Treiber für ESU1808 auf der Produktdownloadseite.

Zusätzlich müssen Sie darauf achten, dass Sie mindestens die Firmware in der Version 1.0.8 für ESU1808 in Ihrer Hardware installiert haben. Der Firmwareupdater befindet sich in den älteren Treiberdownloads, z.B. Version 2.0.3.

Sie werden nach der Installation feststellen, dass das Audio-MIDI-Setup und einige Anwendungen nunmehr zwei Geräte auflisten:

  • ESU1808 (Bit Accurate) - diest ist der professionelle Treiber mit 1:1 Transfer ohne Resampling, für DAW-Programme wie Cubase oder Logic
  • ESU1808 (CoreAudio) - dieser Treiber dient der Kompatibilität mit Anwendungen, die keine 1:1 Transfers unterstüzen, wie iTunes oder die Systemsounds

Aus diesem Grund verwenden Sie ESU1808 (CoreAudio) als Standardgerät für die Wiedergabe (falls Sie nicht Ihre Onboard-Hardware oder eine andere verwenden möchten) und immer dann, wenn eine Anwendung keine andere Auswahl ermöglicht und verwenden Sie ESU1808 (Bit Accurate) in professionellen Audioanwendungen.

zugehörige Produkte

Weitere Supportbereiche

Tags


 Mac OS X 

Download


KB00226DE.pdf