Knowledge Base / FAQ

Datum: 2012-08-06   |   ID: KB00105DE   |   Kurzlink:

Hinweise zu ESU1808 und OS X 10.8 - Mountain Lion

Um sicherzustellen, dass ESU1808 unter OS X 10.8 (Mountain Lion) arbeitet, ist es dringend notwendig, dass Sie mindestens die Version 2.0.3 unseres Treibers einsetzen. Falls ein älterer Treiber für ESU1808 installiert ist, wird das Gerät nicht richtig arbeitet und sie müssen den Treiber über das Deinstallationsprogramm im Treiberpaket erst entfernen. Sie finden den jeweils aktuellen Treiber für ESU1808 auf der Produktdownloadseite.

Zusätzlich müssen Sie darauf achten, dass Sie mindestens die Firmware in der Version 1.0.8 für ESU1808 in Ihrer Hardware installiert haben. Der Firmwareupdater befindet sich im Installationspaket.

zugehörige Produkte

Weitere Supportbereiche

Tags


 Mac OS X 

Download


KB00105DE.pdf